Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

DataObjectManager Module /

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, Ed, biapar, Willr, Ingo, swaiba

[Solved] Help! Can't access Files and Assets anymore!

Go to End

12 Posts   2921 Views


Forum Moderator, 4102 Posts

21 February 2010 at 5:40am

BTW, I run all my SS sites at at least 128M, sometimes 256M.


Community Member, 56 Posts

22 February 2010 at 4:12am

Its also probably worth noting that the assets folder needs execute permissions
ie $ chmod 755 assets -R


Forum Moderator, 4102 Posts

22 February 2010 at 4:38am

It's not so much the permissions as much as the ownership. Apache needs read/write on the assets directory.

Shauna G

Community Member, 52 Posts

22 February 2010 at 4:54am

That was an issue I was already aware of and had dealt with quite a while ago. This was a new issue that came up after everything had been working.

However, the matter is moot now, because I figured out that I had run out of allocated memory. After increasing the memory allotment, I was able to get back into it.

Go to Top