Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

DataObjectManager Module /

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, Ed, biapar, Willr, Ingo, swaiba

LeftAndMain: The UncleCheese Blog


Go to End


19 Posts   3626 Views

Avatar
Graphicator

Community Member, 62 Posts

2 September 2010 at 12:06am

Thank you for postaling postale. I can't wait to work with postale.

Avatar
UncleCheese

Forum Moderator, 4102 Posts

2 September 2010 at 6:41am

Avatar
Stefdv

Community Member, 110 Posts

24 November 2010 at 8:50pm

Edited: 24/11/2010 9:04pm

Unclecheese,

I have downloaded the latest Uploadify module (516) from the modules page, it seems to work with images ( It doesn't mather if i use ImageUploadField or FileUploadField so i'm using FileUploadField for files and for images) when i want to upload a file (*.doc, *.pdf ) it gives an ' HTTP Error' . The strange part though is that the file does land in the selected upload folder.

any thoughts ?

Avatar
UncleCheese

Forum Moderator, 4102 Posts

25 November 2010 at 8:37am

It's a PHP error of some sort. Turn on UploadifyField::show_debug() and that should alert out the error after upload.

---------------
Silverstripe tips, tutorials, screencasts, and more. http://www.leftandmain.com

Avatar
Stefdv

Community Member, 110 Posts

25 November 2010 at 8:40am

Sorry UC,

Do i put that in my template or in my _config ?

tx for your reply

Avatar
UncleCheese

Forum Moderator, 4102 Posts

25 November 2010 at 8:51am

_config.php

Avatar
Stefdv

Community Member, 110 Posts

25 November 2010 at 10:08am

UC,

I have upgraded to SS 2.4.3...the problem is solved ( don t know why, but you probably do )

Tx again

Avatar
UncleCheese

Forum Moderator, 4102 Posts

25 November 2010 at 10:32am

Interesting. Well 2.4.3 was a major API change for security features. I thought it would be backward compatible, but I'm surprised it's not. That's good to know!

---------------
Silverstripe tips, tutorials, screencasts, and more. http://www.leftandmain.com