Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

DataObjectManager Module /

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, Ed, biapar, Willr, Ingo, swaiba

Redirect to backend after uploading


Go to End


3 Posts   758 Views

Avatar
t00thy

Community Member, 31 Posts

5 May 2011 at 10:29pm

Edited: 05/05/2011 10:29pm

Hi, i have problem with redirecting back after uploading an images. I try swfuploader and also uloadify. Both of them do the same.
After uploading the files, they redirect me to the URL

www.mysite.tld/admin/assiets/EditForm/field/Files/UploadifyForm?SecurityID=856539468&ctf[Files][start]=0&ctf[Files][per_page]=10&ctf[Files][showall]=0&ctf[Files][sort]=SortOrder&ctf[Files][sort_dir]=&ctf[Files][search]=&ctf[Files][filter]=&ctf[Files][view]=

And it show only "Closing..."

Have anybody an idea?

Avatar
moonchild100

Community Member, 18 Posts

20 May 2011 at 7:25am

Same issue? Any ideas?

Avatar
purplespider

Community Member, 89 Posts

30 May 2011 at 9:51am

Does it appear in a popup, or taking over the whole page? If it's the latter then something is wrong, it should be appearing in a light lightbox. Check that your folders are called exactly dataobject_manager and uploadify