Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

DataObjectManager Module /

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, Ed, biapar, Willr, Ingo, swaiba

Problem with deleting album in Image Gallery Page


Go to End


530 Views

Avatar
PokPokfish

Community Member, 1 Post

5 December 2011 at 10:18pm

Hi all this is actually a re-post of something i previously posted few minutes back. I am new to silverstripe and have been playing with it for only around a week or so. Version is 2.4.6.

I recently download the Image Gallery Module and everything was working fine and cool until i tried to delete an album. when i hover over the album there is this image of trash can and notepad for me to either edit or delete and when i press delete nothing happens at all. I checked firebug and there was no error messages as well. I know this looks abit dumb not able to delete an album hahaa but I really dont know whats wrong...

I was searching through goolge and this forum and the closest i could get is this post:
http://www.silverstripe.org/dataobjectmanager-module-forum/show/13236
but still there wasnt any solution to it.

did anyone encounter this before? please enlighten me on this! Thanks so much!