Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

DataObjectManager Module /

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, Ed, biapar, Willr, Ingo, swaiba

Trouble installing DataObjectManager Module


Go to End


5 Posts   1622 Views

Avatar
mmonlsd

Community Member, 8 Posts

30 June 2009 at 2:38pm

Hello all,
I'm a new,new, new noob in silverstripe cms, I think I have Installed the DataObjectManager module but when I click on "Files & Images" I keep getting this - > http://i79.photobucket.com/albums/j145/mickeymouseonlsd/dataobjectmanager.png ..

I'm still googling and searching for proper noobietorials but I hope someone can walk me through the decent installation.

thanx julez from greece.

Avatar
mmonlsd

Community Member, 8 Posts

30 June 2009 at 2:41pm

http://doc.silverstripe.com/doku.php?id=modules:swfuploadfield

see in the comments:

Trevor 2 months ago
When I tried to install SWFUpload0.6 in SS v2.3.1, I put the swfupload file into the SS root directory (C:\wamp\www\SilverStripe-v2.3.1\) as per the above instruction. Then when I ran

http://localhost:3000/SilverStripe-v2.3.1/db/bu...

It appeared as if nothing happened. Normally if there are updates to the database, stuff will show up in a different color. But this time, it was as if the database was already up to date.

Can't figure out what I did wrong.

Any help would be very much appreciated.

Sincerely
Trevor

Same here.

Avatar
UncleCheese

Forum Moderator, 4102 Posts

30 June 2009 at 4:49pm

Neither DataObjectManager nor SWFuploadField make updates to the database because they're form fields, not models.

Avatar
mmonlsd

Community Member, 8 Posts

4 July 2009 at 1:49pm


Ok, I managed to install both dataobjectmanager and image gallery... now.. on for the google map module...

cheers all
silverstripe is amazing!

Avatar
JoeChin

Community Member, 4 Posts

28 July 2009 at 3:07pm

mmonlsd,

I have the same problem and have been unsuccessful in correcting it. What did you do to get it working. Thank.

Regards,
Joe Chin