Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Form Questions /

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

How to set up autoresponders in User Forms module?


Go to End


4 Posts   2326 Views

Avatar
Amir Mostofi

Community Member, 59 Posts

6 January 2009 at 12:30pm

Edited: 06/01/2009 12:32pm

How can you set up custom autoresponders in User Forms module?

I know that, if the “send copy to this email address” checkbox is ticked, a copy of the email sent to the admin will also be sent to the user, but how can you send a different custom autoresponder, preferably one where the content can be modified within the CMS?

I am using SS 2.3.0-rc2.

Avatar
Liam

Community Member, 470 Posts

8 January 2009 at 11:01am

You'd have to create your own custom form to do this.

Basically, right before sending the mail, you could code in a section to email a different one based on content.

Not really possibly with the default module.

Avatar
Salsy

Community Member, 3 Posts

26 January 2009 at 1:46pm

Hi there, I too am trying to create an autoresponder. By choosing the "Send copy of submission to this address", I would like to be able to customise the response rather than send the user a copy of the original email. Is this at all possible and if so where can this be modified?

Avatar
ccburns

Community Member, 79 Posts

3 May 2017 at 12:16pm

Just googling for this exact issue and came across this module that might be helpful. I haven't installed it yet...

http://addons.silverstripe.org/add-ons/digitalpixelco/userforms-autoresponder