Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Form Questions /

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

UserForm - probleme of installation


Go to End


7 Posts   2133 Views

Avatar
Aska

Community Member, 1 Post

26 March 2009 at 3:31am

Hi, I have some problems concerning the "userform installation". I had already downloaded the Daily Build (”trunk”) package but I don't know where I have to intall it and how to configure it.

Avatar
gbennett

Community Member, 3 Posts

13 June 2009 at 6:21pm

The manual says copy folder to root and run http://www.mysite.com/dev/build to rebuild the database. Form the configuration file the folder name needs to be userforms. but I couldn't get it to work.

My database seemed to get created okay, but it does not seem to work.

Avatar
Willr

Forum Moderator, 5523 Posts

15 June 2009 at 6:18pm

but it does not seem to work...

Have you got any more useful error messages or description of what it does / doesn't do.

Avatar
gbennett

Community Member, 3 Posts

16 June 2009 at 2:40am

The database does seem to get created okay, but the form options never seem to show up. It's like it's not installed at all. Did I miss a step?

Avatar
Willr

Forum Moderator, 5523 Posts

16 June 2009 at 5:23pm

So you cannot see a 'User Defined Form' option in the Create page dropdown

Avatar
emagala

Community Member, 1 Post

21 August 2009 at 8:37am

Hello Willr,

i have a problem with the Installation of UserForms (The latest Version of Userforms and Silverstripe). i copied folder to root and run http://www.mysite.com/dev/build to rebuild the database. the folder name is userforms. but I couldn't get it to work. i cannot see a 'User Defined Form' option in the Create page dropdown.

Thanks

Avatar
bummzack

Community Member, 904 Posts

21 August 2009 at 9:59am

Sometimes it helps when you refresh the CMS by loading yoursite.com/admin?flush=1
After that, the User Defined Form option should appear in the dropdown