Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We've moved the forum!

Please use forum.silverstripe.org for any new questions (announcement).
The forum archive will stick around, but will be read only.

You can also use our Slack channel or StackOverflow to ask for help.
Check out our community overview for more options to contribute.

Forum Module /

Discuss the Forum Module.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Formatting not working on silverstripe.org?


Go to End


2 Posts   1576 Views

Avatar
Jedateach

Forum Moderator, 238 Posts

7 October 2014 at 9:06am

Edited: 07/10/2014 9:08am

Test copy+paste from "view formatting help". It appears URLs and codeblock indenting isn't working

Bold Text Bold
Italic Text Italic Text
Underlined Text Underlined
Struck-out Text Struck-out
Coloured text blue text
Alignment

right aligned

Code Block: Unformatted code block
Code block
     indented code
          further indented

Email link: Create link to an email address you@yoursite.com
Email link: Create link to an email address Email
Unordered list: Unordered list
  • unordered item 1

Image: Show an image in your post
Website link: Link to another website or URL http://www.website.com/ (not working)
Website link: Link to another website or URL Website (not working)

Avatar
camfindlay

Forum Moderator, 267 Posts

13 October 2014 at 10:59am

Cheers for that Jeremy, I'll add a bug to the project board :)