Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We've moved the forum!

Please use forum.silverstripe.org for any new questions (announcement).
The forum archive will stick around, but will be read only.

You can also use our Slack channel or StackOverflow to ask for help.
Check out our community overview for more options to contribute.

Forum Module /

Discuss the Forum Module.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Noobie Question...


Go to End


3 Posts   2075 Views

Avatar
weareallmadhere

Community Member, 2 Posts

5 December 2014 at 4:46am

This probably sounds silly to most of you, probably being a LOT more experienced with computers than me, but I was wondering if anyone could give me a link or post how to install a forum module on Debian, baby step at a time. I've been looking around the site but I can't seem to find any that I can understand. I have the basic website and am just looking to set up the basic forum at the beginning. If anyone could give me some help I would be forever greatful!

Avatar
camfindlay

Forum Moderator, 267 Posts

5 December 2014 at 9:24am

Hey there, did you install SilverStripe using the "composer" tool? Or simply downloading the zip files?

Avatar
weareallmadhere

Community Member, 2 Posts

5 December 2014 at 9:43am

I used my terminal to get, install and start the program. The word compiler sounds familiar though, I could download it if need be.