Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

strange php problem


Go to End


3 Posts   903 Views

Avatar
keown

Community Member, 2 Posts

4 December 2009 at 5:05am

hi everybody
as you can see from the attachment i'm having this strange errors. it's seems that certain lines of php aren't executed. module_admin by the way works fine. any tips?

thanks!

Attached Files
Avatar
dalesaurus

Community Member, 283 Posts

4 December 2009 at 11:50am

Looks like your template code isn't being parsed/cached. Does /dev/build?flush=all do anything new? Have you tried manually deleting all your cache files in your Temp space?

Avatar
keown

Community Member, 2 Posts

4 December 2009 at 11:50pm

thanks! i've tried but nothing seems to change. any other ideas?