Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

comment in gallery page


Go to End


4 Posts   1129 Views

Avatar
bebabeba

Community Member, 193 Posts

10 September 2010 at 2:36am

Hi!
If I add comment in my gallery page i can't resize image and I have the following error:

$("lightwindow_navigation") is null
[Break on this error] $('lightwindow_navigation').setStyle({

so lightbox seems not work. If I disable comments everythig is ok..help please..

Avatar
dendeffe

Community Member, 135 Posts

10 September 2010 at 4:06am

Might be a jQuery conflict with other script. See posts around the forum like this: http://ssorg.bigbird.silverstripe.com/form-questions/show/279312#post279312

Avatar
bebabeba

Community Member, 193 Posts

10 September 2010 at 6:38pm

Hi!
I try your solution but nothing change..other idea?

Avatar
dendeffe

Community Member, 135 Posts

10 September 2010 at 6:53pm

You can add comment templates in your theme folder.

themes/yourtheme/templates/PageCommentInterface_singlecomment.ss
themes/yourtheme/templates/PageCommentInterface.ss

Start with both of these templates empty to see if everything works. If it does, you can systematically start adding code from the default Comment templates (they’re in cms/templates) to see where your problem starts and work from there.