Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

UserDefinedForms not working properly in SS 2.4.1

Go to End

3 Posts   1203 Views


Community Member, 267 Posts

22 August 2010 at 9:51pm

Edited: 22/08/2010 9:54pm


Just upgraded from 2.3.7 to SS 2.4.1, very nice..

But UserDefinedForms isn't working properly anymore:
I created a field that should only appear when the above field is filled in. This worked fine in SS 2.3.7, when I entered something in field (example 'name') the field 'age' would appear for instance.

But now in SS 2.4.1 the field doesn't appear anymore, although the CMS UserForms settings are the same.

Any ideas on this?

Oh btw, drag & drop re-ordering also doesn't work anymore.


Forum Moderator, 1899 Posts

23 August 2010 at 1:22am

Do you have the latest (trunk) version?


Community Member, 90 Posts

23 August 2010 at 10:32am

i have met the same error when i was upgrading to ss2.4.1 and the latest trunk version sovled the problem =P