Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Unable to register,

Go to End

4 Posts   1173 Views


Community Member, 4 Posts

5 October 2010 at 3:16am

Edited: 07/10/2010 9:41pm

Hello, I'm unable to apply at I try it several times, but form still says:

The recaptcha service gave no response. Please try again later.

How long I need to wait? 2 or more days?
Thank you

EDIT: 6. Oct 20:00, still can't apply for translation account.
EDIT: 7. Oct , still same situation.


Forum Moderator, 801 Posts

8 October 2010 at 4:58pm

Thanks for bringing this to my attention - it looks like the signup was broken due to changes in the Recatpcha API responses.
I've updated the module that we're using, but we still seem to have trouble with mail delivery (which contain the signup confirmations).
I've got our infrastructure guy looking into it, and will get back to you early next week.

For now, should I create an account for you manually?

Sorry again for the inconvenience, and to all other (unknown) translators who tried to sign up.
And again thanks for going to the trouble to find out alternative ways to contact us, you typically
have better chances to get attention by email than on the forum on these severe problems.



Community Member, 4 Posts

8 October 2010 at 8:51pm

Thank you for your fast response and information. I sent you details for the manual registration.
Solved and the topic can be closed.


Forum Moderator, 801 Posts

9 October 2010 at 8:42am

OK, the problems with Recaptcha registration and email sending should be resolved now. If you have applied between 20th of August and 8th of October 2010, your application probably didn't go through (and we can't recover it). I'm very sorry this was noticed so late, and would kindly ask you to apply again (Petr/WhiteGfx, I've already set you up with an account). Thanks!