Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

[solved] Can't log into /admin after site transfer

Go to End



Community Member, 130 Posts

28 October 2010 at 12:35pm

Edited: 28/10/2010 6:40pm

After transferring files to a new server I'm unable to log in. The site works fine on the front end and Secure_login works, but can't get to the CMS.


Fatal error: Class 'Zend_Locale_Format' not found in /home/mysite/public_html/dev/sapphire/forms/DateField.php on line 81

Any help is greatly appreciated.


Turned out to be a very persistent cache situation. Even though I ran /dev/build, flushed the cache and deleted my local cache, I still kept getting the standard error on white message. Magically the full error messages started to work and that's when I got the the standard 'temp directory not writable' message as others have experienced here.