Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We've moved the forum!

Please use forum.silverstripe.org for any new questions (announcement).
The forum archive will stick around, but will be read only.

You can also use our Slack channel or StackOverflow to ask for help.
Check out our community overview for more options to contribute.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Forbidden You don't have permission to access / on this server


Go to End


3 Posts   3178 Views

Avatar
JPG

Community Member, 53 Posts

23 January 2011 at 1:28am

I think that this may be an apache issue but am having problems trying to remedy. I really do not understand why though because this is not a new install. It has been working fine for about 5 months - then when I tried to change an element in a gallery I get thrown up with the following.

"You don't have permission to access /admin/EditForm/field/GalleryItems/item/196/edit on this server."

Can anyone shed any light?

Thanks

Avatar
Econometrician

Community Member, 1 Post

15 March 2011 at 6:20pm

I am having the same problem. My site was fully functional with no problems for several months before I suddenly began receiving this ame /EditForm/ message when trying to add to the site.

I'm hopeful that someone knows a solution.

Avatar
Tigerlilly

Community Member, 19 Posts

11 April 2011 at 11:42am

I too am having the same issue, site has been running great and now all of a sudden it is throwing an error when I try to add a new record using the ComplexTableField

You don't have permission to access /index.php/admin/EditForm/field/Student/AddForm on this server

Please can someone help!