Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Member profiles issue?????


Go to End


3 Posts   727 Views

Avatar
martimiz

Forum Moderator, 1391 Posts

17 September 2011 at 3:55am

Hi

Just wondering, since nobody ever mentions this - am I for some reason the only one who cannot view the userprofiles anymore? Every time I click a user, I get his/her name, nothing else. And then, for the duration of the session, that's the only name I'll get...

Avatar
swaiba

Forum Moderator, 1899 Posts

17 September 2011 at 4:26am

yes I've been seeing this too... also the login to reply has been bugging me too.

I might open a couple of tabs of things to look into several threads, then decide to reply to one (so I need to login) upon login it takes me to the last post i opened even though I though I said reply to a different thread.

Avatar
martimiz

Forum Moderator, 1391 Posts

17 September 2011 at 5:53am

it gets weirder - just now when clicked your name (yeah, well) I got 'Log in'. Nothing else, as if 'it' is reading over our shoulder :-)