Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\silverstripe\sapphire\core\Object.php


Go to End


1440 Views

Avatar
KungFuPanda

Community Member, 1 Post

17 February 2012 at 2:29pm

Hi there

I have installed XMAPP.
I have installed Silverstripe successfully.
I have logged into CMS, modified site, created extra pages.
I locked my computer.
Made a cupper.
Returned to work computer, unlocked PC.
I refreshed the website and it gives me the error message below:

************
Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\silverstripe\sapphire\core\Object.php on line 799
************

I'm unable to view my silverstripe site now via the URL: http://localhost/silverstripe/

I stopped and restarted xampp, but its still not rendering my site. It's giving the above error message.

I have google and searched the forums, but can't seem to find the solution.

Any ideas how to fix it?