Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

installation problem


Go to End


6 Posts   1720 Views

Avatar
mawillies

Community Member, 1 Post

22 August 2012 at 8:24pm

am getting this error as i'm trying to install silverstripe. Wampserver is working fine.
please help

warning: require_once(thirdparty/zend_translate_railsyaml/library/Translate/Adapter/thirdparty/sfYaml/lib/sfYamlParser.php): failed to open stream: No such file or directory in C:\wamp\www\silverstripe\framework\core\manifest\ConfigManifest.php on line 180

Avatar
Christopher Darling

Community Member, 6 Posts

23 August 2012 at 12:16am

What version are you trying to install? 3.0.1 stable? I think this was fixed a while back...

Avatar
paharwell

Community Member, 4 Posts

30 August 2012 at 8:01am

I'm getting the same error, trying to upgrade to 3.0.1.

Avatar
paharwell

Community Member, 4 Posts

30 August 2012 at 8:44am

Having looked in that directory (thirdparty/zend_translate_railsyaml/library/Translate/Adapter/thirdparty/sfYaml/lib/), all the files have .ph as the extension instead of .php. Renaming them fixed it.

Avatar
RunningFarther

Community Member, 1 Post

24 September 2012 at 3:40am

Had the same problem installing 3.0.2 on windows server 2008 R2. Renaming the files worked...Thanks!!

Avatar
paharwell

Community Member, 4 Posts

24 September 2012 at 5:57am

You're welcome!