Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Silverstriple Problem on Admin Panel


Go to End


3 Posts   684 Views

Avatar
marinica94

Community Member, 3 Posts

2 September 2012 at 4:39am

Hi, I used the forum search function but I didn't find a good answer on this problem, when I try to acces the admin panel of the CMS I get this error:

XML Parsing Error: mismatched tag. Expected: </input>.
Location: http://marinica.pcss.ro/Security/login?BackURL=%2Fadmin%2Fpages
Line Number 86, Column 3:</div>
--^

Readed that is from theme, I installed silverstripe without any theme and I put iTheme on it, got the error and changed the theme with another one and still the same problem.How I can solve this because this CMS is awesome and I really want to start my blog with him.

Avatar
Willr

Forum Moderator, 5523 Posts

2 September 2012 at 1:57pm

Open themes/<<yourthemename>>/templates/Page.ss and remove the <?xml header line (should be the first line)

Avatar
marinica94

Community Member, 3 Posts

3 September 2012 at 1:20am

Thank you sir, it helped me a lot, Have a nice day and good luck.