Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

ss3 theme problem

Go to End

2 Posts   785 Views


Community Member, 8 Posts

12 March 2014 at 12:51pm

Edited: 12/03/2014 12:53pm


I have been struggling with this problem for a few days now and I am running out of hair to pull out.

I do a basic install on my web server of any ss3 version and it installs fine and runs fine with the 'simple' theme but as soon as I upload a new theme flush the system and select the new theme in the admin area I get back what looks like a debug theme screen with a blue bar across the top but all content displayed with out formatting.

I have checked the file permissions and they are the same on 'simple' as well as my theme which is derived from 'simple' and modified.

I have run dev/build?flush=all with no change

I have also tried renaming the theme but that didnt help either, I am using 'scr' as my theme name.

I have tried setting the environment to 'dev' and i get no additional info.

PLease help as I have run out of ideas.




Community Member, 107 Posts

14 March 2014 at 11:53pm

try simple flushing ?flush=all without dev/build.