Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

No scroll bar on "Profile" pop-up


Go to End


4 Posts   2855 Views

Avatar
Big Bang Creative

Community Member, 92 Posts

28 April 2009 at 9:22am

I am using the latest FireFox on Vista 64bit. When I click on the "Profile" link (right hand bottom corner of CMS) the pop-up opens with no scroll bar. On the very rare occasion it actually does sometimes work.

Avatar
Double-A-Ron

Community Member, 607 Posts

29 April 2009 at 8:58am

I can't duplicate this.

I'm on FF 3.0.10 on XP SP3 and the scroll bars are there for me.

Avatar
AlexBeka

Community Member, 21 Posts

19 August 2009 at 5:57pm

it´s the same on my 2.3.3 installation, the scroll bar is not shown in FF 3.5, Safari 4, but this occurs only on my LAMP installation of my provider; on my local WAMP installation the scroll bar is shown in all browsers, strange, isn´t it?
a possible workaround is e.g. to use the tabulator key to step from field to field;

related bug/defect number, 4273

Avatar
Zauberfisch

Community Member, 30 Posts

9 December 2009 at 9:52pm

i fixed it with a small "hack", its not pretty, but it works:

i added

#Member_ProfileForm_Member_ProfileForm {
overflow: auto !important;
height: 270px;
}

into "cms/css/typography.css"

greetings zauberfisch