Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

ForgotPassword - Say What...


Go to End


3 Posts   888 Views

Avatar
TerryMiddleton

Community Member, 108 Posts

6 May 2009 at 3:33pm

I have a link for "forgot password"

When I click it a message appears in the content area that reads:

"Enter your e-mail address and we will send you a link with which you can reset your password"

Excellent, but there are no fields for user to fill in for email address and a submit / login button. When I try to put in my email address on the regular login screen and hit enter, I comes back to the /Security/lostpassword page.

Here's the domain http://63.247.208.15/

In the upper right hand corner you can select Forgot Password.

So, what am I seeing incorrectly? I"m slightly lost and confused.

Thanks

Terry

Avatar
Howard

Community Member, 215 Posts

6 May 2009 at 4:43pm

Nice Site :)

Have you included $Form on the generic page which it is using as a template?

Avatar
TerryMiddleton

Community Member, 108 Posts

6 May 2009 at 10:47pm

Howardgriggs,

I thought the same thing and I checked my Page.ss and it did have $form include.

Then I realized the $form is different than $Form.

Works great. Thanks a million.

Terry