Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Blog stopped working because of out-of-memory error in Mollom.php


Go to End


3 Posts   1314 Views

Avatar
keepassmobile

Community Member, 5 Posts

7 August 2009 at 11:12pm

Hello all

my blog page stopped working because of out-of-memory error. Though the blogholder page works, but the blogpost page doesn't. The error message says:

Fatal error: Out of memory (allocated 21233664) (tried to allocate 40 bytes) in /homepages/13/d13492303/htdocs/abc/mollom/lib/Mollom.php on line 415

It worked fine for the last past months and I did not change anything.

Does anybody have a clue what happened here? Is it possible to free all memory that is hold by Silverstripe?

Regards
Christoph

Avatar
keepassmobile

Community Member, 5 Posts

8 August 2009 at 7:53pm

OK, I figured out that this is just an other error message of problem that is discussed here:

http://www.silverstripe.org/general-questions/show/266193general-questions/#post266193

The quick fix worked for me too: delete the entries in the MollomServer table with IP addresses starting 88.

I think this is a blocker and hope that a bugfix will released soon.

Regards
Christoph

Avatar
keepassmobile

Community Member, 5 Posts

10 August 2009 at 6:49pm

Even this workaround does not work any more on my site. Fix needed ASAP!