Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Cannot upload image.


Go to End


896 Views

Avatar
j0nezn

Community Member, 1 Post

1 September 2009 at 7:02pm

I am totally new to silverstripe. I used virtual box from Sun and Turnkey Linux
which is a small lamp stack based of Ubunutu. The only thing I had to do from the base install is load GD. I also updated the install.
I was going through tutorial two and got to the Staff section about uploading an image and could not get it to work.
I then just tried to upload an image straight from the manager. I changed the assets folder to 777 since this is just a local machine.
The image will not upload. I get

Website Error
There has been an error
The website server has not been able to respond to your request.

How do I look to get a better error then that? I am sure there is a configuration problem but I have no idea where to even start looking with that useless error. I attached phpinfo().pdf. The image I used is the first Albert Enstein image on wikipedia

Attached Files