Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

http error 500 .htaccess


Go to End


6 Posts   1833 Views

Avatar
trumi

Community Member, 14 Posts

20 November 2009 at 12:58am

My page works ok , but now i get http error 500,
i think my .htaccess is not ok , but i don't now to fix it, is there some example of correnct .htaccess to see, to change my.

demir-gradnje.si --> now is showing empty page

please help

Nedim

Avatar
patjnr

Community Member, 102 Posts

20 November 2009 at 3:11am

mainly this is not a .htaccess error.
if you are using SS ver 2.3.x make sure your php version is set to 5 and not 4 (4 is mainly th default in many hosting packages)

hope it works

ta

Avatar
trumi

Community Member, 14 Posts

20 November 2009 at 3:26am

Version of php is PHP Version 5.2.9

the page works great , now ???

thanks

Avatar
patjnr

Community Member, 102 Posts

20 November 2009 at 3:39am

hi

what was the problem

ta

Avatar
trumi

Community Member, 14 Posts

20 November 2009 at 3:44am

i didn't solve the problem the page not working , php vesion is ok
i still think thet the problem is in .htaccess

Avatar
trumi

Community Member, 14 Posts

20 November 2009 at 11:20am

because i don't find any solution to correct my problem, i started to install a fresh copy of silverstripe and i have another problem.
i have php5 and other requirements correct, pres button install and than result is attachment error01.jpg, first strage thing when i went on url: demir-gradnje.si, i gat white page(empty) i have to manualy write demir-gradnje.si/install.php to get install page.
i read all topics but i dont see rightsolution

PHP Version 5.2.9
Tokenizer Support enabled

what else i nedd to solve problem and get my page to work again

Attached Files