Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We've moved the forum!

Please use forum.silverstripe.org for any new questions (announcement).
The forum archive will stick around, but will be read only.

You can also use our Slack channel or StackOverflow to ask for help.
Check out our community overview for more options to contribute.

Hosting Requirements /

What you need to consider when choosing a hosting provider and plan.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

"This form requires a post submission"


Go to End


3 Posts   2547 Views

Avatar
Over-Thinker

Community Member, 7 Posts

8 January 2016 at 4:34am

Hi All,

Thanks for taking the time to look.

I run a few sites using Plesk and Odin.
(OS ‪CentOS 5.7 (Final)‬, Plesk version 12.5.30 Update #18, last updated at Jan 5, 2016 06:42 PM)

Since updating the plesk a couple of days ago I cannot log into any of the CMS via www.example.com/admin

On one site the page turns white and displays the message "This form requires a post submission"

On two other sites it just appears not to accept the password.

After many hours tinkering about with all sorts I'm now all out of ideas.

Hopefully someone smarter than me can point me in the right direction?

Thanks in advance.

Avatar
helenclarko

Community Member, 166 Posts

8 January 2016 at 8:30am

Hi Trigger,

Take a look at some of the suggestions in the post below:
https://www.silverstripe.org/community/forums/installing-silverstripe/show/111299

Hopefully this helps you out.

-helenclarko

Avatar
Over-Thinker

Community Member, 7 Posts

13 January 2016 at 1:07am


Thanks for your suggestion Helen. I put this your advice to the hosting company ( LCN.com) and received the reply below.

The support from LCN is generally excellent but this issue seems to be a real head spinner.

Any other responses from anyone near or far would be greatly appreciated.

Thanks.

-------------------------------------------

I have received an update from our engineering team regarding your issue logging into Silver Stripe. They have tried to add the "Header edit Set-Cookie ^(.*)$ $1;HttpOnly;Secure" as suggested in the forum you provided but this is not allowing the login. They have also tried making a new admin user and that also did not resolve the issue.

They have done some research on your issue and they have found lots of suggestions about how to solve this but none of them seem to be working. They have provided the link below, saying this is the most relevant thing they have found:

http://stackoverflow.com/questions/30344481/silverstripe-not-working-on-plesk-server

I would recommend contacting Silver Stripe and seeing if they have any idea’s how to solve this issue as all suggestions we have tried are not solving the issue.

If you run into any further difficulties, or you’d prefer to talk it through to one of us, just give us a call. Our number is 01438 342 490, and we’re open from 8am to 10pm, Monday to Friday, and from 9am to 5.30pm Saturday and Sunday.

If there’s anything else we can help with, just let us know.

Kind Regards,

LCN Support.