Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Hosting Requirements /

What you need to consider when choosing a hosting provider and plan.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Mod_rewrite - SS 2.3.7 not redirecting


Go to End


2 Posts   1599 Views

Avatar
borriej

Community Member, 267 Posts

10 September 2010 at 11:03pm

Hello,

Here's the situation:

- Tried to install SS 2.4.1
- Got install comments: "don't know which server you're running on" & "mod_rewrite isnt enabled, but i'm not sure cause I cant check"
- I did install, but i couldn't log-in, when I tried www.url.com/admin .. it would show blank page and wouldn't redirect to the CMS.

Ok so.. I tried to install SS 2.3.7
- Same comments.. skipped them.. installed SS,
- This time the install would redirect, I couldn't delete install files automatically, but at least the setup would show the next Step (next page)
- Most importantly: I could log-in into the CMS.

Today:
when I entered www.url.com/admin - it showed blank page again! :(
What to do??

dev/build?flush=1
admin?flush=1

all didnt work..

Avatar
borriej

Community Member, 267 Posts

10 September 2010 at 11:12pm

ok solved it with:

_config:

Requirements::set_combined_files_enabled(false);

Is memory problem you guys!