Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

installation process seems to stall???

Go to End

18 Posts   3975 Views


Community Member, 13 Posts

5 May 2010 at 4:36am


Ok. The support guys at the hosting company informed me that the "AllowOverride All" change had been made.

I re-ran the install.php file (after manually adding in the "memory" tweak borriej suggested to the .htaccess file) - choosing to let the installer re-install the .htaccess and _config.php files (as it has realised that a previous install attempt had been made).

Unfortunately the "installing" page did it's usual thing, getting as far as "Creating /var/www/vhosts/" and then seems to go no further.

I have checked the server's error log and although I performed the install (or at least tried to) at 5.12pm... the error log is last modified at 5.01pm

[Tue May 04 17:01:03 2010] [notice] Apache/2.2.3 (CentOS) configured -- resuming normal operations

So, the previously highlighted error is no longer showing up... but unfortunately no other error is showing either.

I really am unsure as what to do next. Sean, if I email it across (so it's not publicly in the forum) could I send the FTP details for the domain - so that someone at SilverStripe could freshly upload the appropriate files and witness the install browser screen for themselves? I'd feel so bloody stupid, if I'd somehow been misuploading something or not getting something's permissions quite right.

m. :(


Forum Moderator, 922 Posts

5 May 2010 at 10:15am

Edited: 05/05/2010 9:18pm

Have you tried installing SilverStripe 2.4.0 (it just came out a few hours ago) and see if it works?


Go to Top