Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

(solved) Install stops with error message


Go to End


11 Posts   4927 Views

Avatar
Sean

Forum Moderator, 922 Posts

20 September 2010 at 7:54pm

Edited: 20/09/2010 7:56pm

Make sure you don't put quotes around the timezone identifier.

It should read like this in php.ini:

date.timezone = Europe/Paris

Make sure you restart Apache after changing this setting.

Cheers,
Sean

Avatar
Adizo

Community Member, 12 Posts

25 September 2010 at 4:14am

Am using Europe/Paris

Avatar
Adizo

Community Member, 12 Posts

25 September 2010 at 4:16am

Thanks for the response. i didnt put any quote around Europe/Paris and i also restarted the server after editing the php.ini file. And it is giving thesame error. I really dont know what the problem could be? Any more ideas please?

Go to Top