Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Failed opening required 'Zend/Log.php'


Go to End


3 Posts   2871 Views

Avatar
lx

Community Member, 83 Posts

7 July 2010 at 11:31pm

When trying to install Silverstripe on my Webserver (linux, php5.2.4) I get the following error.

Warning: require_once(Zend/Log.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/vhosts/xyz.de/httpdocs/sapphire/dev/Log.php on line 2

Fatal error: require_once() [function.require]: Failed opening required 'Zend/Log.php' (include_path='.:/var/www/vhosts/xyz.de/httpdocs/:/usr/share/pear/') in /var/www/vhosts/xyz.de/httpdocs/sapphire/dev/Log.php on line 2

I dont get this message when i install it on a local Webserver (linux)

Has anyone solved this problem?
thanks

Attached Files
Avatar
Willr

Forum Moderator, 5523 Posts

8 July 2010 at 6:35pm

Avatar
lx

Community Member, 83 Posts

11 July 2010 at 9:13pm

Thanks Willr, for pointing me to this post.
It solved the problem!
But I didn´t switch off open_basedir but set the same 3 pathes in open_basedir.