Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

/admin page not loading

Go to End

4 Posts   2884 Views


Community Member, 3 Posts

20 January 2011 at 2:49am


I've just installed a new version of Silverstripe and it looks like everything is working well. But when I go to the /admin pages they won't load. It gives a 404 page or a time out exception on /admin.

I've tried the following adresses:

I can login when I go to te following address /Security/login?BackURL=/admin, after logging in the /admin page will load. But when I retry to get there it's not found again.

I've installed Silverstripe a couple of times on a Apache server and this is the first time I installed it on a IIS server. On the Apache servers it worked well, but now I'm getting trouble.


Community Member, 3 Posts

20 January 2011 at 11:09pm

After debugging a while, it's because the redirect isn't correct. The URL that is set to the header 'Location' in the HTTPRequest.php, could not be found on the server.

It properly has something to do with the fact that I installed it under a /silverstripe directory instead of the root, and the fact that it is a IIS server. On apache I have installed it on other directory's with no problem at all.


Community Member, 3 Posts

21 January 2011 at 12:53am

My host have placed my site on a other server and now is everyting working alright. Problem solved for me


Community Member, 1 Post

23 January 2011 at 2:47am

I have the same problem on the localhost. Error HTTP 500.0 - Internal Server Error
I dont know what to do.
Help me, please!