Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Whats wrong with this installation - DB credentials


Go to End


3 Posts   1264 Views

Avatar
wilsonStaff

Community Member, 143 Posts

6 May 2011 at 2:43pm

Hi guys, here are the steps i am doing ( to no success). GIves me DB credentials errors.

1) On distant site, create a dev/ directory
2) Copy SS directory content into dev/ directory
3) On server, create a DB named ccst
4) On the server, create a user named sabin
5) Gives user sabin password UbDdPcCsT_ UbDdPcCsT
6) Gives user sabin all privileges
7) Gives user sabin access to ccst DB
8) Run www.mysite.com/dev/install.php with the infos above into the DB segment:

Gives the this : the dreaded DB credentials errors......

Whats wrong? Thanks for helping.

Avatar
Invader_Zim

Community Member, 141 Posts

6 May 2011 at 9:17pm

Hi,

you wrote "on distant site" but your database server reads "localhost". Are you sure about that?

Cheers
Christian

Avatar
wilsonStaff

Community Member, 143 Posts

7 May 2011 at 12:13am

Hi, i tried with root, doesnt work either.

Really puzzled abiout that. Can one install SS into a directory instead of lets say, public_html??

Thanks!