Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Notice: 3.0 tar.gz archives broken on Windows


Go to End


4 Posts   4431 Views

Avatar
Ingo

Forum Moderator, 801 Posts

6 December 2012 at 12:28pm

Edited: 11/12/2012 11:20am

Problem: It has come to our attention that the release archives obtained from silverstripe.org/download are corrupted in certain Windows setups, which renders the CMS unoperational. This only affects the tar.gz releases, when extracted with WinZIP or IzArc.

Verification: You are affected by this problem if files in the following directory doesn't have correct *.php extensions (truncated to *.ph):
\framework\thirdparty\zend_translate_railsyaml\library\Translate\Adapter\thirdparty\sfYaml\lib

Solution: We recommend either extracting the tar.gz archives with 7-ZIP, or downloading the newly available ZIP archives from silverstripe.org/download.

Details: http://www.silverstripe.org/installing-silverstripe/show/21507?start=16#post318603
Ticket: http://open.silverstripe.org/ticket/7904

Thanks for your patience.

Avatar
ashish1521

Community Member, 1 Post

13 August 2015 at 3:22am

I am unable to install 3.0 version on wndows 10 after upgrade from 8.1

Says some error & intaller exits.

Any idea if wndows 10 is causing the problem?

____________________________________________
Ashish gupta
Developer / Marketing
Member - DIMA
Faculty Guide - IMT Nagpur
http://www.slimjet.com

Avatar
duytran

Community Member, 1 Post

7 September 2015 at 9:57pm

I am unable to install 3.0 version on wndows 10 after upgrade from 8.1
http://hoctienganh.vn

Avatar
mohi11

Community Member, 1 Post

27 August 2017 at 8:22pm

like duytran,
I am unable to install 3.0 version on wndows 10 after upgrade from 8.1