Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

SS 3.1.0 beta 1 - No link to sub pages possible

Go to End



Community Member, 8 Posts

13 January 2013 at 9:24pm


I hope this is the right place for this topic, but I could not find any posting about the 3.1 beta version...

I tried the 3.1 beta and noticed a strange (mis-)behavior or possible bug. It is not possible to insert a link to a sub-page within the TinyMCE! If you do this in older (stable) versions, pages containing sub-pages will have an arrow in front, to unfold the list of sub-pages in the corresponding drop down select. But with 3.1 beta 1 there is only a list of the "first level" pages available and there is no (obvious) way to unfold to the sub pages list.

I tested that on my local web server under Debian Squeeze (Apache2, MySQL, PHP 5.3.3), and also on a Debian installation in VM-ware with a PHP version 5.3.20, as the installation procedure recommends at least 5.3.4, but both with the same result.

Can someone, who also tried out the 3.1 beta version, confirm this behavior or give me a hint what is going wrong with my installation?

Thanks in advance,