Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

A trouble with write permissions

Go to End

12 Posts   4150 Views


Community Member, 15 Posts

9 January 2009 at 12:46am

Are these screenshots an incontrovertible evidence of Mod_rewrite and AllowOverride are working?

Ok, Sam, I shall try to install unstable version.
But, will be such components as internal forum, e-commerce, flickr gallery etc. are working on version 2.3?

Attached Files

Community Member, 15 Posts

10 January 2009 at 12:19am

The unsoluted topic here make my brain collapse


Community Member, 1 Post

11 January 2009 at 6:56am

Couldn't install when I first tried but cleared htaccess file to blank file and it worked first time


Community Member, 15 Posts

12 January 2009 at 6:35am

Clearing of .htaccess file was useless... But...
There are no suck glitch in version 2.3.0 RC-2, thanks

Go to Top