Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Stuck at loading / splash screen

Go to End

3 Posts   2614 Views


49 Posts

8 January 2009 at 11:38pm

I moved my working site from my local machine to the live server and when I try to login I can see how things gett loaded but the CMS never show up. All I see is the SS-logo. It seems like it is a similar problem as in this thread:

If i put the domain in developing mode it's allright but I guess thats not proper behaviour for SS?


Community Member, 8 Posts

12 January 2009 at 11:29pm

This one had me scratching my head as well. i was testing a few versions and decided to drop back to the stable version. after install the system got stuck at the splash screen so i deleted the DB and tried just about everyting.

Then just before i was about to throw in the towel did a

Works now.


Community Member, 1 Post

20 January 2009 at 5:19am

When in local, just think that your db is different, and that you need to change the access details.

Happened to me 2 days ago...