Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Installation errors


Go to End


13 Posts   3718 Views

Avatar
pace obed

Community Member, 6 Posts

18 March 2009 at 5:39am

Edited: 18/03/2009 5:43am

@d-virus, now the message :
Server error!

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

If you think this is a server error, please contact the webmaster.
Error 500
localhost
03/18/09 01:45:13
Apache/2.2.9 (Win32) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8h mod_autoindex_color PHP/5.2.6

:(

Avatar
d-virus

Community Member, 21 Posts

18 March 2009 at 5:44am

who is yor hosting provider? support php5???

Avatar
d-virus

Community Member, 21 Posts

18 March 2009 at 5:44am

who is your hosting provider? support php5???

Avatar
pace obed

Community Member, 6 Posts

18 March 2009 at 5:47am

Edited: 18/03/2009 5:51am

@d-virus, I want install on my localhost (my computer) :
Server software OK (Apache/2.2.9 (Win32) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8h mod_autoindex_color PHP/5.2.6 Server at localhost Port 80)

Avatar
d-virus

Community Member, 21 Posts

18 March 2009 at 5:58am

hi, then delete the lines, and change the files permissions to the folders :
CMS
ASSETS
Saphire

rwxrwxr-x

sorry my english is bad

Go to Top