Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Can't Install SilverStripe into Linux Server


Go to End


2 Posts   1585 Views

Avatar
sernv

Community Member, 1 Post

28 February 2009 at 10:50pm

We have the problem, when we install SilverStripe to our virtual hosting server at Fedora Core 7:
----------------------------
Creating 'mysite/_config.php'...
Creating /var/www/vhosts/innova.ru/subdomains/r11/httpdocs/mysite/_config.php
Creating '.htaccess' file...
Creating /var/www/vhosts/innova.ru/subdomains/r11/httpdocs/.htaccess
----------------------------
and so stoped...

In TITLE of webpage wrote: PHP 5 is required

But i have already installed PHP 5.2.6: http://r11.innova.ru/info.php

Please, help us to make complete installation to this server...

WBR, Sergey

Avatar
Nivanka

Community Member, 400 Posts

2 March 2009 at 2:00am

are you sure you have the mod-rewrite installed with your server?

Check it out