Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Newbie install question - wrong startup screen

Go to End

3 Posts   809 Views


Community Member, 1 Post

10 July 2014 at 11:38pm

I am trying to learn silverstripe and went tot he basic tutorial after installing silverstripe on windows. Actually I tried install with all 3 options viz. 1) Get CMS & Framework, 2) Get Framework and 3) Easy, automated install. I installed WAMPserver too and it works fine. I didn't do this 3 ways because the first way (I tried option 3 first) didn't work. I did it because any method I tried does not get me to even the first page on the basic tutorial. That screen has the silverstripe logo in the upper left and pages, files, reports, test model/admin, security, settings and help down the left panel. Nothing I do brings me to even the first screen. I know I am missing something basic, but I am really missing it. How do I bring up this interface. The interface I am getting to is the Microsoft WebMatrix interface but none of the tutorials start from this. Thanks in advance for your help.


Forum Moderator, 1391 Posts

14 July 2014 at 4:09am

Edited: 14/07/2014 4:12am

Maybe you can give some more details on how/where things start to go wrong, error messages and other misbehavings:

1. When you try to install SilverStripe, does the install finish and show you a webpage with a link to log on to the CMS?

2. If so, did you follow that link? Did it lead you to a login screen? And if not, was there any error message displayed?

3. If you got to the login screen, did you try to log on? What happened?

[EDIT] Or did you never even get to install SilverStripe, because when you go to the website you just get that microsoft screen? In that case, are you sure you copied the files to the right directory?


Community Member, 1 Post

15 July 2014 at 4:51pm - Check out this page with free RP codes :) Only three steps in 5 mins and you will get your code free!! VISIT, DOWNLOAD AND ENJOY BETTER GAME!