Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Getting Page Load Error when Flush in FFox3

Go to End



Community Member, 22 Posts

6 May 2009 at 12:49pm

I've just installed and I'm stumbling my way through. I had a problem when I unzipped in MAMP because I named the folder sLiverstripe in error. I worked through the tute for basic site and loaded php for in mysite/docs but then tried HomePage.php and I can see it's in the folder, but can't seem to get the handle on flushing.

At one time the tute says to append /$flush=1 to the URL, but does not specify which URL. I have attached it to the CMS URL which reloads but there's still no Homepage option in create or behaviours.

So I thought maybe the folder name was wrong, deleted the installation and reinstalled to a correctly named folder in the same location. tried it all a gain but still no luck.

Later on, the tute says to flush and gives this link: http://localhost/dev/build?flush=1

This just gives me a page loading error in FF3. Have closed and reopened browser and reloaded CMS.

I have internalised my frustration as I have a client meeting where I wanted to demonstrate their CMS based site less than 24 hours away. The dog is staying out of my way but senses the charged atmosphere.

Hoping someone can help me with this seemingly elementary procedure!