Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Some nice weird errors


Go to End


2 Posts   1488 Views

Avatar
soft-systems

Community Member, 11 Posts

9 June 2009 at 11:48pm

Edited: 09/06/2009 11:51pm

Hi - I made this site for a client, it was all fine and running smoothly and now its fallen apart
<br >This is the URL: http://www.miriamcdwyer.net/
<br >you can see the errors at the top there, there is also a broken image link on the homepage which shouldn't be, and ALSO when I am logged in as admin and try to make any changes anywhere and click SAVE I get a Javascript Parse Error.
attached is a screenshot of the error in admin area.
<br >Any help would be most appreciated - I'm stumped as how to go about fixing this - Thanks in advance
<br > - ss

Attached Files
Avatar
soft-systems

Community Member, 11 Posts

10 June 2009 at 12:03am

ok. ended up making the _ss_environment.php blank file workaround and put it in my httpdocs folder and uploaded it... hey presto errors gone and i can update and edit stuff from the admin section....