Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

2.3.3 FTP Ascii Bug?

Go to End



Community Member, 72 Posts

3 October 2009 at 3:47am

Edited: 03/10/2009 3:50am

Just been trying to upload 2.3.3 to too different servers and having trouble with both not installing correctly. Re downloaded 2.3.3 just in case twice, still no joy. Finally tracked down what I think is the problem, my FTP clients, (I tried FireFTP and Cyberduck) are coming back with an incorrect file size on saphire>>core>>control>>HTTPRequest.php which measured @ 14,692bytes - so opened it up and added a line in comments to change the file size and now it uploads fine?!? That's a new one on me. Two different servers two different FTP clients and three different downloads of 2.3.3 :o/

Posting this just in case someone else has the same problem as I've wasted two days on it - also be interested if anyone knows why this happened.