Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

suhosin


Go to End


1633 Views

Avatar
w1

Community Member, 21 Posts

29 October 2009 at 9:10pm

Hi

We have a site running 2.2.4, and everything was fine until we moved the hosting to the site to a new server with suhosin/suphp installed. suphp was not running on the old server

Wonder if anyone has experience the following warnings
Oct 29 19:05:57 host suhosin[9548]: ALERT - script tried to increase memory_limit to 67108864 bytes which is above the allowed value (attacker 'xx.xx.xxx.xx', file '/home/xxxxx/public_html/sapphire/_config.php', line 68) Oct 29 19:15:27 host suhosin[11030]: ALERT - script tried to increase memory_limit to 67108864 bytes which is above the allowed value (attacker 'xx.xx.xxx.xxx', file '/home/xxxxx/public_html/sapphire/_config.php', line 68)

etc

It appears that these warning is logged each time someone visits the site - it is not a hack attempt

server details
Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 PHP/5.2.9

have moved heaps of other ss sites to the same server and have not stuck the issue

Any ideas please?
Thanks
Peter