Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Migrating a Site to Silverstripe /

What you need to know when migrating your existing site to SilverStripe.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

import existing silverstripe site on new server


Go to End


3 Posts   1297 Views

Avatar
brandhub

Community Member, 6 Posts

19 January 2016 at 11:45am

hi, I am new to silverstripe cms and try to setup an existing silverstripe site on my desktop to start. after i import db and run, i get very plain page showing:
Your Site Name

your tagline here

²
Home
About Us
Contact Us
Server error

Sorry, there was a problem with handling your request.

Your Site Name →
²
Home
About Us
Contact Us

Anyone can help?

Avatar
helenclarko

Community Member, 166 Posts

19 January 2016 at 2:57pm

Hey BrandHub,

Not sure how useful this will be, but have you tried a "dev/build?flush=1"
Also try running your site in dev mode "?isDev=1" and see if any error messages come up.

Chances are the site cant access your sql database, your database needs to be rebuilt or you simply need to flush the cache.

-helenclarko

Avatar
brandhub

Community Member, 6 Posts

19 January 2016 at 3:06pm

Thank you for your help. I have figured out the database access problem, so it's all working good.