Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Releases and Announcements /

Latest news about the SilverStripe software.

Moderators: martimiz, Sean, Ed, biapar, assertchris, Willr, Ingo, swaiba, Graves

2.3RC3 Bug when setting Acces --> Viewer Groups


Go to End


4 Posts   2433 Views

Avatar
Fuzz10

Community Member, 791 Posts

14 February 2009 at 3:07am

I think I've bumped into a bug in 2.3RC3. Can someone please confirm this behaviour before I open a new ticket ?

If I try to set a a View Group in the Access Tab (Who can view this page --> only these people) and press "save and publish" , Silverstripe does not store my selection. If I press save (to draft) and immediately (without leaving the page first) press "save an publish" it works properly.

Avatar
Carbon Crayon

Community Member, 598 Posts

14 February 2009 at 4:18am

yep, same behavior here :)

Avatar
Fuzz10

Community Member, 791 Posts

14 February 2009 at 4:19am

Edited: 14/02/2009 4:26am

thanks!
.... will open a ticket ...

You can find it here :

http://open.silverstripe.org/ticket/3547

Avatar
MarijnKampf

Community Member, 176 Posts

8 October 2009 at 5:36am

Edited: 08/10/2009 5:36am

Saw that the bug ticket was closed. I'm still experiencing this error in an installation of 2.3.3. Anyone else still seeing this bug?