Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Releases and Announcements /

Latest news about the SilverStripe software.

Moderators: martimiz, Sean, Ed, biapar, assertchris, Willr, Ingo, swaiba, Graves

IFrame problem in 2.3.3


Go to End


2 Posts   1535 Views

Avatar
SuperBlues

Community Member, 25 Posts

10 October 2009 at 3:24am

Edited: 10/10/2009 3:35am

Hi, I checked that I was able to use IFrames from within the CMS in version 2.3.2 and all worked fine. However, I installed a new system using 2.3.3 and now find that I am unable to insert and iFrame from within the CMS in this version. Is there a bug? The error I get is 'Error saving content' from within the CMS.

Any help or advice would be gratefully received!

Avatar
baba-papa

Community Member, 279 Posts

19 October 2009 at 7:21am

Edited: 19/10/2009 7:22am

I implemented an iframe in 2.3.3 and all worked fine. Your problem must be somewhere elsr.