Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Featured

Announcing CMS 4.8! Providing stability, security patching, and support for the future of GraphQL

Silverstripe CMS 4.8 is here! In this release, we're introducing a smooth transition for projects to adopt the latest improvements to the new GraphQL v4 module and some security changes to the log-in process.

Read post

Tag: Dependencies

Supporting you in dependency vulnerability checks

How are you tracking security advisories in your dependencies? Silverstripe regularly publishes security fixes and there are various tools to get notified. Read all about them here.

 read