Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » DESPAIR!!!!

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1535 Views
  • KatB
    Avatar
    Community Member
    94 Posts

    DESPAIR!!!! Link to this post

    OMFG I am devastated. I have just lost all my content.

    OMFG. I don't have time to deal with this. OMFG.

    No, before you ask, I hadn't yet gotten around to working out how to make backups so no, there were no backups.

    I have just emailed the server guys. I am so hoping they can help.

  • Ingo
    Avatar
    Forum Moderator
    801 Posts

    Re: DESPAIR!!!! Link to this post

    Any luck? If you've just deleted content from the editor-field in the CMS and hit "save", there's a version history.

  • KatB
    Avatar
    Community Member
    94 Posts

    Re: DESPAIR!!!! Link to this post

    Now that I have spent the last two months worshipping at the feet of the awesome server guys (and they are sensational!!!) I have an interesting side effect.

    My automated links now pop up with PHPSESSID in the code. Any hint on how to get solve this issue?

  • Fuzz10
    Avatar
    Community Member
    787 Posts

    Re: DESPAIR!!!! Link to this post

    Hmm....

    I think you can tell PHP/Apache how to treat sessions. There is an option to add the ID to every link.

    Another possibility is that your browser refuses to accept any cookies at all.... Which would be kinda' weird.

    1535 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.