Jump to:

22977 Posts in 11742 Topics by 2826 members

General Questions

SilverStripe Forums » General Questions » Error Getting Files

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 753 Views
  • SSTN
    Avatar
    Community Member
    9 Posts

    Error Getting Files Link to this post

    Hi,

    I'm getting an error when trying to insert an image from the sites image library. "Error Getting Files".

    Firebug's console announces "http://www.website.com/admin/EditorToolbar/ImageForm?action_callfieldmethod=1&fieldName=FolderImages&ajax=1&methodName=getimages&folderID=25&searchText=undefined&cacheKillerDate=1283824792311&cacheKillerRand=7275".
    Error linked to "http://www.website.com/assets/_combinedfiles/base.js?m=1283391089 (Line 61)"

    Traditional troubleshooting doesn't give me much to go on. I've tried deleting and recreating. Testing with one or two files, versus many. (Although I don't get the error with one file). And by the way, these are all jpg's.

    Thanks

  • B-Side
    Avatar
    Community Member
    42 Posts

    Re: Error Getting Files Link to this post

    Hey there - any luck resolving this issue? I've got the same thing going on.

    Jayne

    753 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.