Jump to:

23007 Posts in 11866 Topics by 2828 members

General Questions

SilverStripe Forums » General Questions » Moved to new host, can't save content

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 990 Views
  • scelestus
    Avatar
    Community Member
    1 Post

    Moved to new host, can't save content Link to this post

    I am new to silverstripe. Our department inherited a web site created with SS. We had our web host move the site and the databases to their server. Everything looks good except we cannot make any changes to the pages. It gives an "Error Saving Content" message (see screenshot #1). Also, when I tried to remove the old administrators I got an error in Ajax elevator (see screenshot #2). We have to go live with the new host ASAP. Keeping in mind that I am new to SS, please provide any ideas so we can fix this issue.

    Thank you very much!

  • tobych
    Avatar
    Community Member
    97 Posts

    Re: Moved to new host, can't save content Link to this post

    What version of SilverStripe are you running? Looks like this might be a problem covered in this ticket:

    http://open.silverstripe.com/ticket/3323

    The ticket relates to version 2.2.3. There are some solutions suggested there.

    990 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.